LANguard Network Security Scanner

Report templates

Report templates are used to customize the way information is displayed in HTML report.
The default template displays all the information available.

You could select the appropiate template depending on what you want to view.
(e.g. you could select SNMP information if you want to display only SNMP related information)

It's possible to create your own templates.
For this, it's necessary to create your custom XSL files.
Just place the files in this directory %LNSS_DIR%\config\xsl.

Copyright © 2001-2002 GFI Software Ltd.